Ubuntu Linux The cache has no package named “wine1.7-i386”

That’s the error that seemingly randomly popped up on my screen.

The cache has no package named “wine1.7-i386”

I’m using Wine because there are some Windows specific things I need to be able to run.   It seems that the updater may just not like Wine too much, because when I manually ran updates with a simple sudo apt-get update it upgraded without a problem and the error disappeared.

Post a comment

You may use the following HTML:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

*